Genetec Clearance functionality degradation incident
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 09:38 EST
Monitoring
An issue has been identified to affect the search capabilities of Clearance in production US. The issue was determined and we will actively monitor the situation.
Posted Jan 22, 2024 - 23:45 EST
This incident affected: Clearance (US).