Genetec Clearance proprietary file conversion incident
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 08:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2024 - 12:14 EDT
Identified
An issue has been identified to affect the functionality for proprietary file conversion of Clearance in ProdUSGov. We have identified the source of the slowdown and are working on a fix.
Posted Mar 28, 2024 - 16:24 EDT
This incident affected: Clearance (US Government).