Cloudrunner Service Degradation – Intermittent Request Timeouts

Incident Report for Genetec Cloud Products

Resolved

Our cloud provider has resolved the connectivity problems affecting Virtual Machines and Virtual Machine Scale Sets in the affected region. All systems have recovered and are now functional.
Posted Mar 30, 2026 - 16:41 EDT

Identified

Our cloud provider has identified the issue as connectivity problems affecting Virtual Machines and Virtual Machine Scale Sets in the affected region. We are monitoring the situation closely and will share further updates as they become available.
Posted Mar 30, 2026 - 14:42 EDT

Update

We are continuing to investigate the issue with our cloud provider. We will provide an update as soon as possible.
Posted Mar 30, 2026 - 11:31 EDT

Update

We are continuing to investigate the intermittent request timeout issue with our cloud provider. We will keep you updated.
Posted Mar 30, 2026 - 07:47 EDT

Investigating

An issue affecting Cloudrunner has been identified. You may experience intermittent request timeouts. Refreshing the page or retrying the request may help. We are actively monitoring the situation and will provide an update within the hour.
Posted Mar 30, 2026 - 06:56 EDT
This incident affected: Cloudrunner (US Government (https://portal.autovu.cloud)).