Cannot add new Access Control units to a Synergis SaaS system

Incident Report for Genetec Cloud Products

Resolved

The incident has been resolved, and clients can now successfully enroll new Access Control units on their Synergis SaaS system without having errors.
Posted Apr 19, 2023 - 18:49 EDT

Identified

An issue has been identified which might prevent new Access Control units to be added to a Synergis SaaS system.
Posted Apr 18, 2023 - 10:35 EDT
This incident affected: Synergis SaaS.