AutoVu Cloudrunner Functionality Degradation for Sharps
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted May 31, 2024 - 22:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2024 - 22:34 EDT
Identified
The issue has been identified and we are working on a fix
Posted May 31, 2024 - 22:31 EDT
Investigating
An issue affecting the Sharps connected to Cloudrunner has been identified. If you've noticed any issues receiving reads from Sharps, rest assured, we are actively investigating the issue and will provide an update soon. It's important to note that CR-H2 cameras remain unaffected by this issue.
Posted May 31, 2024 - 22:25 EDT
This incident affected: AutoVu Cloudrunner (US Government (https://portal.autovu.cloud)).