Genetec Cloud Storage connectivity issues
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 21:11 EDT
Update
Our internal monitoring tools are showing that Cloud Storage connectivity has recovered for the most part.
We are continuing to monitor for further issues.
Posted Mar 15, 2021 - 20:11 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 15, 2021 - 18:47 EDT
Monitoring
Microsoft has rolled out a fix. We are continuing to monitor the status and expect Cloud Storage functionality to be coming back to normal.
Posted Mar 15, 2021 - 17:55 EDT
Identified
An ongoing outage of Microsoft Azure AD is affecting connectivity to Cloud Storage Services.
Microsoft has engineering teams engaged and are currently investigating.
https://twitter.com/azuresupport
https://status.azure.com
Posted Mar 15, 2021 - 16:55 EDT
This incident affected: Cloud Storage.