Synergis SaaS - System degradation
Incident Report for Genetec Cloud Products
Resolved
After monitoring for several hours, we are closing this incident. The system remained stable throughout the day.

The issue was the same as the previous incident. The tools we added to our monitoring infrastructure allowed us to pinpoint the exact issue, which allowed us to push another fix in production today.
Posted Apr 27, 2023 - 18:22 EDT
Monitoring
A fix has been pushed to our production environment, and we are currently monitoring the system.
Posted Apr 27, 2023 - 12:15 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2023 - 11:00 EDT
Update
System is currently stable, but we are still investigating the issue.
Posted Apr 27, 2023 - 09:11 EDT
Update
System is currently stable, but we are still investigating the issue.
Posted Apr 27, 2023 - 09:10 EDT
Investigating
We are currently investigating an issue which might affect client systems. You might see:
- Access Control events being slow to appear in Security Center
- Manual operations being slow to execute, such as unlocking doors
- Synchronization of your Access Control units failing, or taking longer than usual
- Access Manager roles being in a warning state
Posted Apr 27, 2023 - 08:10 EDT
This incident affected: Synergis SaaS.