AutoVu Cloudrunner Functionality Degradation
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 22:23 EDT
Monitoring
The login delays are no longer occurring, we are still monitoring.
Posted Aug 30, 2024 - 21:57 EDT
Update
A fix has been implemented and we are monitoring the situation.
Posted Aug 30, 2024 - 21:56 EDT
Investigating
We’ve identified an issue affecting login times. If you’re experiencing delays when logging into Cloudrunner, please be assured that we are actively investigating the situation and will provide an update soon. Meanwhile, the read and matching functionalities are operating normally.
Posted Aug 30, 2024 - 21:05 EDT
This incident affected: AutoVu Cloudrunner (US Government (https://portal.autovu.cloud)).