Cloud storage upload and playback unavailable in eastus2
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 10:13 EDT
Investigating
The issue is related to the Azure outage in eastus2: https://status.azure.com/en-ca/status
Posted Jun 07, 2022 - 04:14 EDT
This incident affected: Cloud Storage.