Investigating a potential issue

Incident Report for Genetec Cloud Products

Resolved

We applied a mitigation that resolved the initial issue. We will be working on re-establishing any missed events and hierarchies for cases and evidences.
Posted Jun 12, 2026 - 21:07 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2026 - 20:46 EDT

Monitoring

An issue has been identified to affect the case-evidence correlation and search capabilities of Clearance in US Gov. We applied a mitigation and are actively monitoring the issue. We will provide update within an hour.
Posted Jun 12, 2026 - 18:22 EDT

Investigating

We’re investigating reports of a potential issue affecting USGov Arizona, USGov Virginia Clearance . We are working on it. We apologize for any inconvenience this may cause.
Posted Jun 12, 2026 - 17:00 EDT
This incident affected: Clearance (US Government).