All CR-H2 cameras are now successfully sending device updates, and those that experienced silent failures have been restored. Upon further review, we’ve confirmed that some reads were lost during the disruption due to configuration corruption. We will continue to monitor the system closely.
Posted Jun 16, 2025 - 16:09 EDT
Update
We’re continuing to patch the affected CR-H2 cameras. Thank you for your patience. We’ll keep you updated.
Posted Jun 16, 2025 - 14:10 EDT
Identified
The issue has been identified, and a fix is currently being implemented to restore functionality on the affected cameras.
Posted Jun 16, 2025 - 11:36 EDT
Update
We’ve identified that certain cameras have configuration issues. The issue affects specific cameras across certain tenants. We’re actively working on a fix and will keep you updated.
Posted Jun 16, 2025 - 10:26 EDT
Investigating
We’ve identified an issue affecting the telemetry data of the Cloudrunner CR-H2 cameras. While the cameras may appear offline, please be assured they are fully operational and actively transmitting data. Our team is closely monitoring the situation and will provide an update within the next hour.
Posted Jun 16, 2025 - 10:22 EDT
This incident affected: Cloudrunner (US Government (https://portal.autovu.cloud), Australia (https://au.cloudrunner.tech), Canada (https://ca.cloudrunner.tech)).