Intermittent Connectivity Issue Impacting Cloudrunner Portal Login Times
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 14:47 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2024 - 13:53 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2024 - 13:53 EST
Investigating
We’ve identified an intermittent connectivity issue affecting login times to the Cloudrunner portal. Please note that read ingestion and hits are unaffected. We are actively investigating the issue and will provide an update within the next hour.
Posted Nov 18, 2024 - 12:53 EST
This incident affected: AutoVu Cloudrunner (US Government (https://portal.autovu.cloud)).