G64 conversion degradation

Incident Report for Genetec Cloud Products

Resolved

Performance is now being reestablished. All files currently in queue will be processed.
Posted Jul 25, 2025 - 16:18 EDT

Monitoring

We've identified and addressed a slowdown affecting the conversion of G64 files. A fix has been successfully implemented, and performance is now being reestablished. All files currently in queue will be processed.
Posted Jul 25, 2025 - 09:44 EDT

Investigating

We are currently investigating this issue with G64 conversions. Files will take more time than intended to be converted and be playable inside Clearance.
Posted Jul 25, 2025 - 09:44 EDT
This incident affected: Clearance (US).