Genetec Clearance functionality degradation incident

Incident Report for Genetec Cloud Products

Resolved

This incident has been resolved.
Posted Mar 01, 2022 - 16:24 EST

Identified

An issue has been identified to affect the Video Editor of Clearance in specific environment/region. We are actively monitoring the issue and will provide update within an hour.
Posted Mar 01, 2022 - 15:41 EST
This incident affected: Clearance (US).