Genetec Clearance performance degradation
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 13:15 EDT
Monitoring
A performance degradation issue has been identified to affect our Canadian production env. We are actively monitoring the issue and will provide update within an hour.
Posted Jun 22, 2021 - 12:18 EDT
This incident affected: Clearance (Canada).