eDiscovery Report generation not functionning

Incident Report for Genetec Cloud Products

Resolved

This incident has been resolved.
Posted Mar 18, 2024 - 16:56 EDT

Update

Functionality has been restored and the reports are successfully generated.
Posted Mar 18, 2024 - 16:54 EDT

Monitoring

A fix has been implemented and we are monitoring the results. The system may be slow as it clears up the queue.
Posted Mar 18, 2024 - 15:06 EDT

Identified

The issue has been identified, we are working on a fix as we speak.
Posted Mar 18, 2024 - 14:12 EDT

Investigating

The eDiscovery report generation for cases is currently not working. The team is looking into the issue and will update as more information is found. Case Summary report generation is unaffected.
Posted Mar 18, 2024 - 13:40 EDT
This incident affected: Clearance (US Government).