Genetec Clearance functionality degradation incident
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 08:58 EDT
Identified
An ongoing Microsoft issue has been identified to affect various functionality of Clearance in multiple environment/region. We are actively monitoring the issue and will provide update within an hour.
Posted Aug 30, 2022 - 18:48 EDT
This incident affected: Clearance (US, Europe, Canada, Australia).