Microsoft has acknowledged the issue "Azure Active Directory - experience authentication issues when attempting to access Azure, Dynamics 365, and/or Microsoft 365."
Posted Dec 15, 2021 - 21:30 EST
Identified
The issue has been identified and is caused by an outage of Microsoft Azure AD. We are monitoring the situation until Microsoft resolves the issue.
Posted Dec 15, 2021 - 21:23 EST
Investigating
Engineers are currently investigating an intermittent issue surrounding Genetec SSO login with Azure AD and Genetec Accounts. More information will be provided as it becomes available.