Cloudrunner Telemetry Degradation

Incident Report for Genetec Cloud Products

Resolved

This incident has been resolved.
Posted Jun 16, 2025 - 18:52 EDT

Monitoring

A fix has been implemented and the cameras are now successfully sending device updates. We will be monitoring.
Posted Jun 16, 2025 - 18:25 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 16, 2025 - 17:58 EDT

Investigating

The telemetry data issue affecting Cloudrunner CR-H2 cameras has reoccurred. While the cameras may appear offline, please rest assured they are fully operational and actively transmitting data. Our team is actively working to resolve the issue and will keep you updated on our progress.
Posted Jun 16, 2025 - 17:45 EDT
This incident affected: Cloudrunner (US Government (https://portal.autovu.cloud), Australia (https://au.cloudrunner.tech), Canada (https://ca.cloudrunner.tech)).