Genetec Login SSO service performance is degraded

Incident Report for Genetec Cloud Products

Resolved

This incident has been resolved.
Posted May 31, 2024 - 04:51 EDT

Update

We are continuing to monitor for any further issues.
Posted May 31, 2024 - 04:40 EDT

Monitoring

The issue was identified. Genetec Account account sign in and sign up was not working or performance were degraded for some. Mailgun found the issue and implemented the fix according to their status page.
Posted May 31, 2024 - 04:35 EDT

Investigating

We are currently investigating the issue
Posted May 31, 2024 - 04:27 EDT