Genetec SSO Service unavailable issue
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted May 05, 2024 - 20:14 EDT
Monitoring
Microsoft has implemented a fix, which seems to have resolved the issue. We will keep monitoring this situation.
Posted May 05, 2024 - 18:00 EDT
Update
We are continuing to wait for Microsoft to publish a fix for Azure AD B2C in Europe. At this time, we believe that customers in Europe are the most affected by this outage. Customers in North and South America, Asia and Oceania are mostly fine.
Again, this issue only affects users using Genetec-managed accounts.
Posted May 05, 2024 - 16:59 EDT
Update
An outage in a Microsoft Azure resource has been identified. We are working with Microsoft to resolve this issue as quickly as possible.
Posted May 05, 2024 - 14:09 EDT
Identified
The issue has been identified.
Posted May 05, 2024 - 12:59 EDT
Investigating
Engineers are currently investigating an issue surrounding Genetec SSO login with Genetec-managed accounts in Europe. This does not affect logins with Azure AD, Okta, etc. It also does not affect users in other regions of the world. More information will be provided as it becomes available.
Posted May 05, 2024 - 11:45 EDT
This incident affected: Login (Production).