Live streaming of Axis Direct-to-Cloud cameras is not working

Incident Report for Genetec Cloud Products

Resolved

This incident has been resolved.
Posted Apr 12, 2025 - 08:39 EDT

Monitoring

The maintenance on Axis side is completed we are monitoring
Posted Apr 12, 2025 - 07:08 EDT

Identified

All Direct-To-Cloud cameras of all regions are impacted. This is due to a planned maintenance on Axis side that is going on from 2 am EST to 6 am EST. During this period, live streaming of your camera can be interrupted and coming back.

We apologize for any inconvenience and will keep you informed as we have more information. Thank you for your understanding as we work to fix the problem.
Posted Apr 12, 2025 - 02:00 EDT
This incident affected: Security Center SaaS (Video).