All user interfaces are not working

Incident Report for Genetec Cloud Products

Resolved

This incident has been resolved. (https://status.launchdarkly.com/incidents/v1np1l7lpdrd)
Posted May 27, 2025 - 09:58 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 27, 2025 - 09:56 EDT

Update

We are continuing to investigate this issue.
Posted May 27, 2025 - 09:50 EDT

Investigating

One of our dependency is currently broken (LaunchDarkly) blocking the feature flag evaluation and therefore not rendering the interface further.
Posted May 27, 2025 - 09:33 EDT
This incident affected: ClearID (Demo (https://demo.clearid.io), Global US (https://portal.clearid.io), Europe (https://portal.eu.clearid.io/), Canada (https://portal.ca.clearid.io/), Australia (https://portal.au.clearid.io/)) and Security Center SaaS (Web, desktop, and Mobile applications, Device management (enrollment and device configuration), Video, Video Recordings, Access Control, System Management portal).