AutoVu Cloudrunner Service Degradation – Email Issue

Incident Report for Genetec Cloud Products

Resolved

The issue affecting email notifications from Cloudrunner has been resolved. Emails are now being sent as expected.

Thank you for your patience. We apologize for any inconvenience this may have caused.
Posted Apr 14, 2026 - 17:22 EDT

Update

We are still actively investigating this issue with our email provider and will continue to provide updates as we learn more.
Posted Apr 14, 2026 - 15:15 EDT

Investigating

An issue affecting the ability to send notification emails from Cloudrunner has been identified. If you've noticed any issues, rest assured, we are actively investigating this with our email provider and will provide an update within an hour.

In the meantime you can still receive notifications via SMS and the mobile app. You can install the mobile app from:

App Store: https://apps.apple.com/us/app/genetec-cloudrunner/id6745527482

Google Play Store: https://play.google.com/store/apps/details?id=com.genetec.cloudrunner.insights&hl=en

For more information on the mobile app, see:

https://www.genetec.com/product-releases/cloudrunner-mobile-app
Posted Apr 14, 2026 - 11:45 EDT
This incident affected: Cloudrunner (US Government (https://portal.autovu.cloud), Australia (https://au.cloudrunner.tech), Canada (https://ca.cloudrunner.tech)).