Cloud Storage playback unavailable
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted May 17, 2023 - 18:40 EDT
Update
We are continuing to monitor for any further issues.
Posted May 16, 2023 - 23:16 EDT
Monitoring
Cloud storage playback has been restored, unknown cameras are being removed and the systems are being monitored. No action is required.
Posted May 16, 2023 - 23:15 EDT
Identified
An outage prevent cloud storage playback, this outage can cause the local system to create an unknown camera. This unknown camera will disappear when the outage is resolved, no action is required in the system. The archiving and upload to Cloud storage are not affected.
Posted May 16, 2023 - 14:52 EDT
This incident affected: Cloud Storage.