This incident has been resolved. The media conversions have been replayed in all regions and and services are back online.
Posted Feb 18, 2026 - 14:39 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 18, 2026 - 13:28 EST
Monitoring
The fix is deployed on all regions and we are actively monitoring the conversion flows. We will replay any failed conversion attempts during the affected period.
Posted Feb 18, 2026 - 13:14 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 18, 2026 - 13:10 EST
Update
We have identified the issue and validated a fix for the issue. We will post an update once the fix is deployed in all regions.
Posted Feb 18, 2026 - 12:52 EST
Identified
An issue has been identified to affect some conversions for media files in Clearance in all regions. We are actively monitoring the issue and will provide update within an hour.
Posted Feb 18, 2026 - 12:17 EST
This incident affected: Clearance (US, US Government, Europe, United Kingdom, Canada, Australia).