Genetec Clearance functionality degradation incident
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 19:32 EDT
Identified
An issue has been identified to affect the functionality video conversion of Clearance in specific environment/region. We are actively monitoring the issue and will provide update within an hour.
Posted Mar 16, 2022 - 18:57 EDT
This incident affected: Clearance (US).