AutoVu Cloudrunner Functionality Degradation

Incident Report for Genetec Cloud Products

Resolved

This incident has been resolved.
Posted Sep 24, 2024 - 09:59 EDT

Monitoring

The issue has been identified and a fix was implemented.
Posted Sep 24, 2024 - 09:51 EDT

Investigating

We have identified an issue affecting the login to the Cloudrunner portal. Our team is actively monitoring the situation and will provide an update within the next hour. Please note that matching and read ingestion are unaffected.
Posted Sep 24, 2024 - 09:42 EDT
This incident affected: AutoVu Cloudrunner (US Government (https://portal.autovu.cloud)).