Synergis SaaS - System degradation
Incident Report for Genetec Cloud Products
Resolved
After monitoring for several hours, the system seems stable and we are closing this incident.
Posted Apr 21, 2023 - 16:19 EDT
Monitoring
The issue has been identified, and we have taken the necessary mitigation steps so that client systems return to normal operations. We will continue monitoring for the time being to make sure the situation stays stable.
Posted Apr 21, 2023 - 11:34 EDT
Investigating
We are currently investigating an issue which might affect client systems. You might see:
- Access Control events being slow to appear in Security Center
- Manual operations being slow to execute, such as unlocking doors
- Synchronization of your Access Control units failing, or taking longer than usual
- Access Manager roles being in a warning state
Posted Apr 21, 2023 - 10:50 EDT
This incident affected: Synergis SaaS.