Genetec ClearID Functionality Degradation
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 18:06 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 13, 2023 - 09:44 EDT
Monitoring
A fix has been implemented to fix the lost admins accounts.
The admins permissions were restored which could have triggered an email being sent to the admins of your account stating that they've gained access to the account.

In the case where an admin account is still missing, you may do one of the following:
1- Contact another admin from your account to set you as admin.
2- Contact the ClearID team at cleariddeliveryteam@genetec.com.
Posted Oct 12, 2023 - 18:36 EDT
Update
Admin logins issue:
The issue as been mitigated. We are in the process of restoring lost permissions.

Visitor check-in kiosks issue:
The visitor check-in services have been restored.
Posted Oct 12, 2023 - 15:08 EDT
Update
Admin logins issue:
End users using One Identity synchronization to populate ClearID's user web portal access might have been affected by an issue that reverted administrators as regular users.

We're currently working on restoring those admins to unblock affected users.



Visitor check-in kiosks issue:
A fix is currently being deployed to bring the kiosks back online and process check-ins correctly.
Posted Oct 11, 2023 - 13:41 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2023 - 11:10 EDT
Investigating
An issue with authentication and authorization of ClearID has been identified.
It is affecting:
- Visitor Check-ins on Kiosks
- Admin logins

We are actively investigating the issue and will provide update within an hour.
Posted Oct 11, 2023 - 10:57 EDT
This incident affected: ClearID (Global (https://portal.clearid.io)).