Genetec Cloud Storage connectivity issues
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 18:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 18:35 EDT
Identified
We are currently investigating a connectivity issue to Cloud Storage services. More details to follow.
Posted Apr 01, 2021 - 18:02 EDT
This incident affected: Cloud Storage.