We have completed the fix and confirmed the evidence relationships are being restored properly. All retention capabilities are restored in CA and AU.
Posted Nov 18, 2025 - 13:55 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 11:51 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 11:34 EST
Update
We are still monitoring the results of the fix.
Posted Nov 18, 2025 - 09:50 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2025 - 19:47 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2025 - 18:16 EST
Update
We have completed our script to repair the relationships and are currently running tests. We are continuing to work on this issue.
Posted Nov 17, 2025 - 16:27 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2025 - 15:50 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2025 - 15:39 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2025 - 14:43 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2025 - 14:12 EST
Update
We re-enabled the retention capabilities in AU and are working to reassign the evidences back to their respective cases in CA. In the meantime, all affected tenants have their retention settings suspended until the fix is properly implemented and verified.
Posted Nov 17, 2025 - 13:42 EST
Update
We are continuing to work on the issue. We identified that no production account were affected in AU and are focusing to restore the hierarchies for affected tenants in CA.
Posted Nov 17, 2025 - 13:20 EST
Identified
An issue has been identified to affect the association of evidences to closed cases of Clearance in specific Canada and Australia. We have identified the cause and are actively working on a fix to re-establish the broken relationships. We apologize for any inconveniences this may occur.
Posted Nov 17, 2025 - 12:48 EST
This incident affected: Clearance (Canada, Australia).