ClearID: General functionality degradation
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 17:32 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 15, 2023 - 15:53 EDT
Monitoring
Azure updated the issue claiming everything should be back.
The error level is being monitored to confirm that.
Posted Mar 15, 2023 - 15:35 EDT
Identified
Major issues were identified by Azure with the main Azure Service Bus used in the Production environment.
No data should be lost, but some operations may fail or take longer than expected.
Posted Mar 15, 2023 - 15:33 EDT
This incident affected: ClearID (Global (https://portal.clearid.io)).