Genetec Clearance email functionality degradation incident
Incident Report for Genetec Cloud Products
Resolved
Email service has been fully restored and all delayed emails have recovered.
Posted Jan 27, 2023 - 15:17 EST
Monitoring
A fix has been implemented and email service has been restored. Delayed emails will be recovered over the course of the next few hours.
Posted Jan 27, 2023 - 10:35 EST
Update
We have identified the cause of the issue and are currently working on a solution.
Posted Jan 27, 2023 - 09:38 EST
Identified
An issue has been identified affecting email send functionality. We are actively monitoring the issue and will provide updates as the investigation evolves.
Posted Jan 26, 2023 - 18:30 EST
This incident affected: Clearance (US, US Government, Europe, Canada, Australia).