Genetec Clearance functionality degradation incident

Incident Report for Genetec Cloud Products

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 13:39 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2025 - 11:52 EST

Update

We are continuing to work on a fix for this issue.
Posted Feb 14, 2025 - 10:44 EST

Identified

An issue has been identified that affects the functionality of Integrations of Clearance in all environments. We are actively resolving the problem and will provide an update within an hour.
Posted Feb 14, 2025 - 10:25 EST
This incident affected: Clearance (US, US Government, Europe, Canada, Australia).