Operations Center application has issues when updating cards in ca-canada region

Incident Report for Genetec Cloud Products

Resolved

This issue is resolved, all operations are fully functional
Posted Nov 14, 2025 - 07:48 EST

Update

We are continuing to monitor for any further issues.
Posted Nov 14, 2025 - 07:42 EST

Monitoring

Issue has been fixed we are monitoring.
Posted Nov 14, 2025 - 07:42 EST

Identified

We have identified the cause of the issue and we are working on a fix.
Posted Nov 14, 2025 - 07:29 EST

Investigating

We noticed issue with updating cards in ca-canada region and are currently investigating.
Posted Nov 14, 2025 - 07:26 EST
This incident affected: Operations Center (Canada Central (https://ca-central.ops.center)).