Genetec ClearID functionality degradation incident
Incident Report for Genetec Cloud Products
Resolved
The incident has been resolved by Microsoft.
Posted Aug 30, 2021 - 19:00 EDT
Update
Microsoft confirmed it's a problem with specific instances of Cosmos DB.

Currently the impact in ClearID is localized to the UI in Access page, all other functions are working as expected. We continue to monitor the system.


Details from Microsoft
--------------------------
Starting at 16:15 UTC on 30 Aug 2021, you have been identified as a customer using Azure Cosmos DB who may experience connectivity issues to a subset of endpoints for Cosmos DB. Customers will experience inability to connect to the Cosmos DB Endpoints for Mongo, Cassandra, and Gremlin APIs.

Customers may also experience internal server errors on established connections to requests made

Current Status: We are actively investigating a possible root cause and are actively working on a mitigation. The next update will be provided within 60 minutes, or as events warrant.
-----------------------------
Posted Aug 30, 2021 - 15:54 EDT
Investigating
There's an issue displaying the list of access in a user profile: My Pofile -> Access in the production environment.
The problem seems only UI, other functions are not affected, previously and newly granted access are not impacted by this problem.
The problem is only happening in the production environment: https://portal.clearid.io

We are currently investigating the problem with Microsoft Cosmos DB team.
Posted Aug 30, 2021 - 15:25 EDT
This incident affected: ClearID (Production).