Performance degradation of Cloud Storage reporting
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 08:23 EDT
Identified
A performance degradation issue has been identified to affect reporting capabilities of the Security Center Cloud Storage feature.
Posted Jul 05, 2024 - 12:00 EDT
This incident affected: Cloud Storage.