Cloud storage availability (playback, upload) East Us
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 07:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2022 - 07:30 EDT
Investigating
We are currently investigating this issue.
Posted Aug 30, 2022 - 04:33 EDT
This incident affected: Cloud Storage.