Genetec Clearance connectivity issue
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 20:03 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2020 - 18:11 EST
Identified
An intermittent connectivity issue has been identified to affect specific region. We are actively monitoring the issue and will provide update within an hour.
Posted Dec 01, 2020 - 17:43 EST
This incident affected: Clearance (US).