SC SaaS Intelligent Search – Potential service issue

Incident Report for Genetec Cloud Products

Resolved

We are pleased to inform you that the issue has been resolved. Thank you for your patience during this time.
Posted Jan 22, 2026 - 04:09 EST

Investigating

We’re investigating reports of a potential issue affecting SC SaaS Intelligent Search Functionality. We are working on it. We apologize for any inconvenience this may cause.
Posted Jan 22, 2026 - 02:45 EST