Genetec SSO Service unavailable issue
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Dec 11, 2020 - 00:15 EST
Update
Everything is back to normal.
Posted Dec 11, 2020 - 00:15 EST
Monitoring
Network issue has been found (very similar to yesterday's outage). traffic has been rerouted. Operations seems to be running normally.
Posted Dec 11, 2020 - 00:00 EST
Investigating
Engineers are currently investigating an issue surrounding Genetec SSO login with Genetec Portal. More information will be provided as it becomes available.
Posted Dec 10, 2020 - 23:32 EST
This incident affected: Login (Production).