AutoVu Cloudrunner Telemetry Degradation
Incident Report for Genetec Cloud Products
Resolved
The issue was resolved.
Posted Jun 18, 2024 - 15:19 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 18, 2024 - 14:58 EDT
Investigating
We are currently investigating an issue affecting telemetry connectivity on CR-H2 cameras. Please note that reads, hits, reporting, and monitoring remain unaffected. Cameras may display a flashing red light. We are actively investigating and will provide an update within the hour.
Posted Jun 18, 2024 - 12:37 EDT
This incident affected: AutoVu Cloudrunner (US Government (https://portal.autovu.cloud)).