Genetec AutoVu Cloudrunner service unavailable issue
Incident Report for Genetec Cloud Products
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 12:48 EST
Monitoring
The issue appears to be caused by a degradation on Azure's side. We have identified and restored service functionality. Our team will continue monitoring the situation and will keep you posted on any further developments. Thank you for your understanding.
Posted Jan 23, 2024 - 19:23 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 23, 2024 - 19:00 EST
Identified
An issue affecting AutoVu Cloudrunner in the Azure US Government region has been identified. As a result, the service may be unavailable for certain clients. Our team is actively investigating the issue and will provide an update within the next hour. We appreciate your patience and apologize for any inconvenience caused.
Posted Jan 23, 2024 - 18:58 EST
This incident affected: AutoVu Cloudrunner (US Government (https://portal.autovu.cloud)).