Cloudrunner Camera Connectivity Degradation

Incident Report for Genetec Cloud Products

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 22:46 EDT

Monitoring

The issue is resolved but we are still monitoring.
Posted Aug 19, 2025 - 17:34 EDT

Update

We are continuing to investigate the issue with our connectivity provider.
Posted Aug 18, 2025 - 20:32 EDT

Investigating

We’ve identified an issue causing delays in read uploads from some Cloudrunner cameras within the U.S. Government environment. If you’ve experienced delays in receiving reads, please rest assured that we are actively investigating the issue with our third-party connectivity provider. We will provide an update soon
Posted Aug 18, 2025 - 17:29 EDT
This incident affected: Cloudrunner (US Government (https://portal.autovu.cloud)).