Genetec Clearance connectivity issue

Incident Report for Genetec Cloud Products

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 16:47 EDT

Identified

Our cloud provider has identified the issue as connectivity problems affecting Virtual Machines and Virtual Machine Scale Sets in the affected region. We are monitoring the situation closely and will share further updates as they become available.
Posted Mar 30, 2026 - 14:43 EDT

Update

We are continuing to investigate this issue.
Posted Mar 30, 2026 - 13:13 EDT

Update

We are continuing to investigate this issue.
Posted Mar 30, 2026 - 11:24 EDT

Investigating

An intermittent connectivity issue has been identified to affect US Gov. We are actively monitoring the issue and will provide update within an hour. Refreshing the page or the request may help.
Posted Mar 30, 2026 - 10:16 EDT
This incident affected: Clearance (US Government).