Synergis SaaS Access Control units going offline intermittently
Incident Report for Genetec Cloud Products
Resolved
No other units going offline unexpectedly has occurred since 12:30pm UTC. The issue with our cloud infrastructure is resolved and we are now closing the incident.
Posted May 10, 2024 - 14:26 EDT
Investigating
We are currently investigating the cause of Access Control units going offline for periods of ~10min on and off since 11:15am UTC today.
Posted May 10, 2024 - 08:44 EDT
This incident affected: Synergis SaaS.