Synergis SaaS - New tenants or tenant nodes are non functional
Incident Report for Genetec Cloud Products
Resolved
The incident has been resolved and all new and existing systems should be functional. Thank you.
Posted Dec 10, 2023 - 16:53 EST
Investigating
We are currently investigating an issue where newly created tenants, or newly added tenant nodes under existing tenants, would not be created. This leads to:
- The Access Manager role not appearing or appearing offline, in your Synergis SaaS system
- Units being unable to be enrolled under the Access Manager role, in your Synergis SaaS system.

Already created systems should not be affected.
Posted Dec 10, 2023 - 14:11 EST
This incident affected: Synergis SaaS.