Genetec ClearID Functionality Degradation

Incident Report for Genetec Cloud Products

Resolved

This incident has been resolved.
Posted Nov 11, 2021 - 15:17 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2021 - 14:30 EST

Investigating

An issue affecting the provisioning policies functionality of ClearID has been identified.

We are actively investigating the issue and will provide update within an hour.
Posted Nov 11, 2021 - 13:00 EST
This incident affected: ClearID (Global US (https://portal.clearid.io)).