Genetec Clearance functionality degradation incident

Incident Report for Genetec Cloud Products

Resolved

This incident has been resolved.
Posted Apr 16, 2024 - 04:50 EDT

Identified

An issue has been identified to affect the Media Service Jobs of Clearance in production US. The issue was determined and we will actively monitor the situation.
Posted Apr 15, 2024 - 21:55 EDT
This incident affected: Clearance (US).